IT技術にまつわる実験ノート

「長編を書くより、短編を数多く完成させてください。それが上達への近道です」 by 手塚治虫

エラー「can't activate sqlite3 (~> 1.3.6), already activated sqlite3-1.4.0.」に対応する

エラー発生

f:id:matt-note:20190218130906p:plain

 

解決方法

Gemfile でバージョンを指定して、bundle コマンドを実行する。

f:id:matt-note:20190218131106p:plain

  • bundle

 

参考